Sie sind nicht angemeldet.

XP Home Brenn Problem

Lieber Besucher, herzlich willkommen bei: Winhilfe.ch - Gemeinsam Lösungen finden. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

1

Donnerstag, 24. September 2009, 06:54

Brenn Problem

Hallo zusammen !

Habe da ein kleines Problem mit dem Brennen. Habe mir vor kurzen einen neuen DVD Brenner (Samsung) zugelegt. Nur habe ich da leider das Problem, dass er mir zwar die Filme brennt, aber die Bilderalben nicht. Also, wenn ich die DVD voll mit eigenen Filmen packe, brennt er optimal. Sobald ich die Filme mit meinen Bilderalben mische, brennt er nicht richtig. Wo könnte hier das Problem liegen ? Habe schon alles Probiert... IDE Kabel ersetzt... DMA gewechselt, Rohlinge versch. Firmen probiert... Neue Firmware (DVD) aufgespielt... Nichts hat funktioniert. Frage kann das an der Datenstruktur liegen? Habe da schon mal was darüber gelesen.

Über Hilfe und Antworten würde ich mich sehr freuen, da ich mittlerweile echt am Ende mit meinen Ideen bin. ?( ?(

Viele Grüße !! =)

Erik

gigabyte12

Administrator

  • »gigabyte12« ist männlich

Beiträge: 3 544

Betriebssystem(e): Windows 7 Ultimate

Sprache(n): Deutsch, Englisch, Kroatisch

Wohnort: Schweiz

Beruf: Automatikmonteur EFZ, Akt. Grossmaschinenen - Monteur

  • Nachricht senden

2

Donnerstag, 24. September 2009, 07:27

Welche Brennsoftware nutzst du?

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

3

Donnerstag, 24. September 2009, 07:43

Hallo gigabyte12

Ich benutze CDBurnerXP !

Gruß

Erik

gigabyte12

Administrator

  • »gigabyte12« ist männlich

Beiträge: 3 544

Betriebssystem(e): Windows 7 Ultimate

Sprache(n): Deutsch, Englisch, Kroatisch

Wohnort: Schweiz

Beruf: Automatikmonteur EFZ, Akt. Grossmaschinenen - Monteur

  • Nachricht senden

4

Donnerstag, 24. September 2009, 07:51

Da ich sehe, das du den Thread in Windows XP eröffnet hast, nehme ich an, dass du Windows XP hast. Probiers doch mal mit dem Windows internen brennprogramm zu brennen. Vielleicht liegt es nur an der Software...

mfg GIgabyte12

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

5

Donnerstag, 24. September 2009, 08:01

Brennprogramm?

Hallo gigabyte12 !

Versuche ich mal. Obwohl ich schon zig Brennprogramme probiert habe, werde ich jetzt mal Windows machen lassen. Ich erstatte Bericht !!!

Viele Grüße !

Erik ;)

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

6

Donnerstag, 24. September 2009, 08:27

RE: Brennprogramm?

OOOPS, noch ein kleines Problem. Das Windows Brennprogramm geht überhaupt nicht. Win weigert sich die Daten vom Explorer auf das Laufwerk (D) zu kopieren.

Gruß

Erik

Arkomei

Winhelfer

  • »Arkomei« ist männlich

Beiträge: 2 265

Betriebssystem(e): Windows 7 Ultimate x64; Windows 8 Professional x64

Sprache(n): nur Deutsch

Wohnort: Meißen/ Sachsen

Beruf: Rentner

  • Nachricht senden

7

Donnerstag, 24. September 2009, 12:17

RE: Brennprogramm?

Hallo Erik!

Zitat

OOOPS, noch ein kleines Problem. Das Windows Brennprogramm geht überhaupt nicht. Win weigert sich die Daten vom Explorer auf das Laufwerk (D) zu kopieren.
Schau doch mal nach, ob der Dienst "IMAPI-CD-Brenn-COM-Dienste" auf "manuell" (ist Standard) oder "automatisch" steht, also nicht "deaktiviert" ist.
Das wirkt sich allerdings nur auf das windowseigene Brennprogramm aus.
Schönen Gruß

Aribert

Mein System:
MoBo: Gigabyte GA-970-A-UD3; Proz.: AMD Phenon II X4 955; RAM: G.SKILL, DDR3, 1333, 8 GB; GraKa: Radeon HD 6770; HDD: 3 x Seagate Baracuda;
Netzteil: BeQuiet StraightPower 500W; Monitor: PB Viseo 220DX; Internet: DSL6000; Drucker: Pixma, IP4850; Scanner: CanoScan D1250 U2F

gigabyte12

Administrator

  • »gigabyte12« ist männlich

Beiträge: 3 544

Betriebssystem(e): Windows 7 Ultimate

Sprache(n): Deutsch, Englisch, Kroatisch

Wohnort: Schweiz

Beruf: Automatikmonteur EFZ, Akt. Grossmaschinenen - Monteur

  • Nachricht senden

8

Donnerstag, 24. September 2009, 16:30

Naja, meiner Ansicht nach, wenn es schon in 2 Brennprogrammen nicht geht, der Brenner defekt....

mfg Gigabyte12

Mausbär

Winhelfer

  • »Mausbär« ist männlich

Beiträge: 2 198

Betriebssystem(e): Windows 7 Ultimate 64 bit

Wohnort: Dresden

Beruf: Gas-/Wasser-Inst.

  • Nachricht senden

9

Donnerstag, 24. September 2009, 17:30

Und wenn du die DVD mal als Daten-DVD brennst ? Ich meine, Filme werden ja wunderbar gebrannt, wie du selber sagst. Wenn nun aber Filme und Bilder gemischt sind, kann ich mir vorstellen, dass das Brennprogramm z.B. Avi erwartet, aber nur jpeg geboten wird und umgekehrt.
Demzufolge dein Gedankengang mit der Datenstruktur nicht weit hergeholt ist.

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

10

Freitag, 25. September 2009, 01:52

RE: Brennprogramm?

Hallo Arkomei !

Der Gedanke ist mir heute Früh auch noch gekommen. Der Dienst war deaktiv habe Ihn wieder aktiviert und auf auto gestellt. Leider keine Veränderung ! Jetzt gerade nochmals nachgeschaut. Der Dienst war wieder deaktiv, obwohl ich in heute Früh auf auto gestellt und aktiviert habe. Merkwürdig

Viele Grüße !

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

11

Freitag, 25. September 2009, 01:53

Brenner funktioniert

Hallo gigabyte12 !

Erstmal danke für die Hilfe. Daran habe ich auch schon gedacht... Schwups den Brenner ausgebaut und beim Nachbarn reingebaut. Brennt wunderbar alle Sachen !

Viele Grüße !

Erik

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

12

Freitag, 25. September 2009, 01:56

Daten CD !

Hallo Mausbär !

Sorry, vielleicht mein Fehler... Ich brenne DVD's nur als DatenDVD. Das macht mich ja gerade so wild. Es ist höchstwarscheinlich eine klitze kleine Sache. Aber die zu finden ist unheimlich schwer. Danke Dir für die Hilfe !

Viele Grüße !!!

Erik

Nikwin

Winhelfer

  • »Nikwin« ist männlich

Beiträge: 1 069

Betriebssystem(e): Win 7 HP - 64bit

Sprache(n): De, Eng

Wohnort: Hessen

Beruf: Rentner

  • Nachricht senden

13

Freitag, 25. September 2009, 05:42

RE: Daten CD !

Hallo Erik,

du hast warscheinlich nicht DEINE Bilddateien beim Nachbarn gebrannt, oder?
Falls dem so ist, könnte es an den Dateinamen der Bilddateien liegen.
- Zu lang, ein Punkt zuviel oder ähnliches.
Benenne mal testweise eine Datei um (xyz.jpg) und probier ob sie nun gebrannt wird.
Gruß Niko

Arkomei

Winhelfer

  • »Arkomei« ist männlich

Beiträge: 2 265

Betriebssystem(e): Windows 7 Ultimate x64; Windows 8 Professional x64

Sprache(n): nur Deutsch

Wohnort: Meißen/ Sachsen

Beruf: Rentner

  • Nachricht senden

14

Freitag, 25. September 2009, 06:29

RE: Brennprogramm?

Zitat

Original von Erik
Hallo Arkomei !
Der Gedanke ist mir heute Früh auch noch gekommen. Der Dienst war deaktiv habe Ihn wieder aktiviert und auf auto gestellt. Leider keine Veränderung ! Jetzt gerade nochmals nachgeschaut. Der Dienst war wieder deaktiv, obwohl ich in heute Früh auf auto gestellt und aktiviert habe. Merkwürdig
Viele Grüße !
Guten Morgen Erik!
Wenn Windows den Dienst deaktiviert, hat es vielleicht ein Problem damit. Schau doch mal in der Windows-Ereignisanzeige unter "Anwendungen" und "System" nach, ob es da Warnungen (gelbe Markierung) oder Fehlermeldungen gibt (rote Markierung).
Vielleicht hat auch irgend ein Programm eine "Gruppenrichtlinie" gesetzt. Das wird dann in der Registry in einem der Schlüssel mit dem Namen "Policies" (gibt es mehrfach) gespeichert. Unter XP Pro gibt es dafür einen Editor (GPMC) aber unter XP Home nicht. Da muß man sich durch die Registry quälen.

Kleine Ergänzung: Im RSW habe ich gelesen, daß der Dienst nur für die Windowsbrennfunktion benötigt wird (wußte ich schon) und daß der Dienst deaktiviert werden kann, wenn man andere Brennprogramme benutzt. Es kann also durchaus sein, daß Dein Brennprogramm diesen Dienst deaktiviert hat. Also vergiß den Dienst. Schau aber trotzdem mal in der Ereignisanzeige nach, es könnte ja auch ein Fehler mit dem CDRom-Treiber geben.
Schönen Gruß

Aribert

Mein System:
MoBo: Gigabyte GA-970-A-UD3; Proz.: AMD Phenon II X4 955; RAM: G.SKILL, DDR3, 1333, 8 GB; GraKa: Radeon HD 6770; HDD: 3 x Seagate Baracuda;
Netzteil: BeQuiet StraightPower 500W; Monitor: PB Viseo 220DX; Internet: DSL6000; Drucker: Pixma, IP4850; Scanner: CanoScan D1250 U2F

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Arkomei« (25. September 2009, 06:42)


gigabyte12

Administrator

  • »gigabyte12« ist männlich

Beiträge: 3 544

Betriebssystem(e): Windows 7 Ultimate

Sprache(n): Deutsch, Englisch, Kroatisch

Wohnort: Schweiz

Beruf: Automatikmonteur EFZ, Akt. Grossmaschinenen - Monteur

  • Nachricht senden

15

Freitag, 25. September 2009, 12:20

Zitat

Der Gedanke ist mir heute Früh auch noch gekommen. Der Dienst war deaktiv habe Ihn wieder aktiviert und auf auto gestellt. Leider keine Veränderung ! Jetzt gerade nochmals nachgeschaut. Der Dienst war wieder deaktiv, obwohl ich in heute Früh auf auto gestellt und aktiviert habe. Merkwürdig


Stell den dienst doch mal auf ein, statt auf auto....

mfg Gigabyte12

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

16

Samstag, 26. September 2009, 00:38

Hallo lieber gigabyte12

Of course !

Leider läßt sich dieser Dienst nicht auf "Ein" stellen ! Aber egal !

so long...

...und kein Comment !

Vielen Dank für Deine Hilfe

Viele Grüße !!! 8)

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

17

Samstag, 26. September 2009, 00:52

RE: Brennprogramm?

Hallo lieber Akomei !

Erstmal vielen Dank für Deine absolute Hilfe ! Hat mich echt weitergebracht !
Also ich habe, da ich mit Win jetzt zumindest zeitweiß(se) brennen kann, keine Fehler festgestellt. Brennt alles absolut und genau. Außer, dass der Dienst immer wieder versagt. Also immer wenn ich neu starte ist der Dienst deaktiviert. Ich werden mich heute Nacht noch in die Registry reinwagen und von den doofen BrennProggi CDBurnerXP befreien. Übrigenz was auch noch komisch ist, da ich immer wieder SYS Abstürtze hatte... seit dem ich CDBurnerXP gelöscht habe, läuft das System einwandfrei... außer meiner Probleme, die ich ja hier bekannt gegeben habe. Hoffe mal nicht das das Proggi raussendet... HMMMM???

Zu Deiner Frage gibt es im Bereich [Anwendungen] keine aktuelle Anzeige.

CD Rom Treiber FIRMWARE sind auf den neuesten Stand !

Also wenn ich das jetzt mit dem Win Brenner hinbekomme bin ich schon wirklich froh, dass ich da brennen kann. Ich möchte gar keinen Externen Proggis haben. Hauptsache es brennt. Ist ja auch eine Geld Frage... wenn mann mal vier oder fünf scheiß DVD's hat.

Viele Grüße und bitte um comment !!!

Erik

Erik

Winhelfer

  • »Erik« ist männlich
  • »Erik« wurde gesperrt
  • »Erik« ist der Autor dieses Themas

Beiträge: 31

Wohnort: Serbska RebuliKa / Yougoslavia

Beruf: Programmierer

  • Nachricht senden

18

Samstag, 26. September 2009, 00:53

RE: Daten CD !

Hallo Nikwin !

Danke für Deinen Empfehlung !

Werde ich heut Nacht brobieren !!!

Viele Grüße !!!

Erik

Arkomei

Winhelfer

  • »Arkomei« ist männlich

Beiträge: 2 265

Betriebssystem(e): Windows 7 Ultimate x64; Windows 8 Professional x64

Sprache(n): nur Deutsch

Wohnort: Meißen/ Sachsen

Beruf: Rentner

  • Nachricht senden

19

Samstag, 26. September 2009, 06:35

RE: Brennprogramm?

Guten Morgen Erik!

Zitat

Also wenn ich das jetzt mit dem Win Brenner hinbekomme bin ich schon wirklich froh, dass ich da brennen kann. Ich möchte gar keinen Externen Proggis haben. Hauptsache es brennt. Ist ja auch eine Geld Frage... wenn mann mal vier oder fünf scheiß DVD's hat.
Mit dem Windows-Brennproggy wirst Du keine Freude haben. Zum Ersten, weil es ständig deaktiviert wird und zweitens, weil es keine Video-DVD sondern nur Daten-DVD brennen kann. Warscheinlich wirst Du um eine professionelle Brennsuite wie NERO oder WinOnDVD nicht herum kommen. Beide gibt es manchmal als "Promotion-Ware" (nicht Testversion!!) auf Begleit-DVD zu Computerzeitschriften kostenlos. Sie sind dann zwar in einer Vorgänger-Version, aber wenn man die Suiten nicht professionell braucht, reicht es völlig aus. Ich persönlich stehe auf NERO, weil es das mal kostenlos auf einen PcGo-DVD gab. Vielleicht hast Du Glück, wenn Du Dich mal im Bekanntenkreis nach so einer DVD umhörst. Auf meinem USB-Stick an der Fritzbox kann ich Dir die Suite nicht anbieten, weil es bei einem Upload von etwa 350 kB/s ewig dauert, ehe Du die Suite (250 MB) herunter geladen hast.
Und zum Schluss: Reinige Deine Registry nachdem Du nun den CDBurnerXP entfernt hast. Du wirst staunen, was da noch drinnen ist an "Registry-Leichen". Und kontrolliere vorher, ob auch alle Reste vom CDBurnerXP aus den Verzeichnissen "Programme" und "Dokumente und Einstellungen" entfernt sind. Viele Programme hinterlassen auch da gern "Leichen".
Schönen Gruß

Aribert

Mein System:
MoBo: Gigabyte GA-970-A-UD3; Proz.: AMD Phenon II X4 955; RAM: G.SKILL, DDR3, 1333, 8 GB; GraKa: Radeon HD 6770; HDD: 3 x Seagate Baracuda;
Netzteil: BeQuiet StraightPower 500W; Monitor: PB Viseo 220DX; Internet: DSL6000; Drucker: Pixma, IP4850; Scanner: CanoScan D1250 U2F

gigabyte12

Administrator

  • »gigabyte12« ist männlich

Beiträge: 3 544

Betriebssystem(e): Windows 7 Ultimate

Sprache(n): Deutsch, Englisch, Kroatisch

Wohnort: Schweiz

Beruf: Automatikmonteur EFZ, Akt. Grossmaschinenen - Monteur

  • Nachricht senden

20

Samstag, 26. September 2009, 16:30

@Erik: Könntest du die dreifachposts bitte sein lassen? Nutze lieber die EDIT funktion, wenn du noch etwas zusätzlich schreiben musst.

mfg Gigabyte12