Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Winhilfe.ch - Gemeinsam Lösungen finden. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Candyno

Winhelfer

  • »Candyno« ist männlich
  • »Candyno« ist der Autor dieses Themas

Beiträge: 567

Betriebssystem(e): Win XP Home + SP3 / Win7 Prof. x64

Wohnort: Schweiz

  • Nachricht senden

1

Donnerstag, 4. August 2011, 20:51

Anschliessen von "USB 2.0-Geräten" an "USB 3.0-Hub" geht nicht.

Hallo miteinander

Wenn ich beim "USB 3.0-Hub" eine "USB 3.0-HDD" anschliesse wird sie normal erkannt. Aber beim anschliessen eines "USB 2.0-USB-Stick" oder der Fotokamera per USB 2.0, geht nichts. Der Hub sollte eigentlich abwärtskompatibel sein.

So wie es aussieht hat es schon mit dem Hub zu tun, weil wenn ich den Stick und Fotokamera direkt an der "USB 3.0-PCI-Karte" anhänge funzt es.
Darum ging ich in den Geräte-Manager, dort finde ich 11 Hub-Einträge. Bei allen ist der Treiber auf dem neusten Stand. "Vorheriger Treiber" ist jeweils nicht aktiv, kann also nicht installiert werden.

Wäre super wenn jemand einen Rat wüsste. Danke schon mal.

Grüsse, Candyno

Silence

Moderator

  • »Silence« ist männlich

Beiträge: 3 127

Betriebssystem(e): Windows 7 Ultimate / Xp HE

Wohnort: Schweiz

  • Nachricht senden

2

Donnerstag, 4. August 2011, 23:38

Ich sehe das Richtig das all deine USB 2 Sachen, direkt in den USB 3 eingesteckt noch Funktionieren, aber sobald du sie in den Hub einsteckst nicht mehr.
D.h. man kann als definitiv sagen der Fehler ist ab USB Hub.
Was für ein USB Hub ist es genau?
Dabei geht es mir Hauptsächlich darum ob er eine eigene Stromversorgung hat, bzw ob er ein Aktiv oder eben Passiv ist.

Candyno

Winhelfer

  • »Candyno« ist männlich
  • »Candyno« ist der Autor dieses Themas

Beiträge: 567

Betriebssystem(e): Win XP Home + SP3 / Win7 Prof. x64

Wohnort: Schweiz

  • Nachricht senden

3

Freitag, 5. August 2011, 11:14

Ich sehe das Richtig das all deine USB 2 Sachen, direkt in den USB 3 eingesteckt noch Funktionieren, aber sobald du sie in den Hub einsteckst nicht mehr.
D.h. man kann als definitiv sagen der Fehler ist ab USB Hub
Genau so ist es.

Es ist ein "NEC Electronics USB 3.0 Hub" und hat eine eigene Stromversorgung.

Silence

Moderator

  • »Silence« ist männlich

Beiträge: 3 127

Betriebssystem(e): Windows 7 Ultimate / Xp HE

Wohnort: Schweiz

  • Nachricht senden

4

Freitag, 5. August 2011, 15:58

ich habe jetzt eine Zeit lang gesucht aber nicht wirklich etwas brauchbares an Informationen gefunden.
Nicht einmal ob es sich dabei um einen Aktiven oder Passiven Hub handelt.
Sollte es ein Passiver sein wäre das natürlich eine mögliche Antwort für die Probleme.
Hast du den einen Herstellerlink, wo du ev Updates beziehen kannst, weil viel mehr kannst du da nicht machen.
Sollte es damit auch nicht gehen und es neu sein, wäre es ev besser wenn du direkt dort reklamierst das es nicht geht und oder es ev umtauschst.

Candyno

Winhelfer

  • »Candyno« ist männlich
  • »Candyno« ist der Autor dieses Themas

Beiträge: 567

Betriebssystem(e): Win XP Home + SP3 / Win7 Prof. x64

Wohnort: Schweiz

  • Nachricht senden

5

Samstag, 6. August 2011, 17:45

Werde nach einem Treiber ausschau halten.

Was ist der Unterschied zwischen Aktiv und Passiv ?

Silence

Moderator

  • »Silence« ist männlich

Beiträge: 3 127

Betriebssystem(e): Windows 7 Ultimate / Xp HE

Wohnort: Schweiz

  • Nachricht senden

6

Samstag, 6. August 2011, 19:34

Ich habe dir versucht einen link zu finden bei dem eine Gute Erklärung dabei ist was genau ein Aktiv und was ein Passiv Hub ist.
Oberflächlich betrachtet geht es dabei um die Stromversorgung wo bei einem Passiv Hub alle Geräte mit den 500m/A eines einzelnen Usb Port s auskommen müssen hat ein Aktiver eine Eigene Stromversorgung eben ein Netzteil. (das hätte ja deiner)
Ich dachte ein Aktiver Hub hat auch einen eigenen Controller.. aber ich finde nichts das dies belegen könnten .. grml.

Candyno

Winhelfer

  • »Candyno« ist männlich
  • »Candyno« ist der Autor dieses Themas

Beiträge: 567

Betriebssystem(e): Win XP Home + SP3 / Win7 Prof. x64

Wohnort: Schweiz

  • Nachricht senden

7

Samstag, 6. August 2011, 23:47

Es gibt auf der Hersteller-Site für genau mein Hub-Modell keinen Treiber, für andere Hubs gleicher Marke schon.
Na egal, weil inzwischen funzt es wieder. Manchmal sucht man ganz am falschen Ort. Mir ist in den Sinn gekommen, vor einiger Zeit habe ich mal für "USBDML (USB Drive Letter Manager)" eine INI geschrieben die den Umgang mit "USB-Geräten" steuert. Habe nun diese Software de- und wieder installiert. Vielleicht hat es gerade das gebraucht, dass die INI in USBDLM übernommen wird.

Ich danke dir jedenfalls das du dir Gedanken dazu gemacht hast.

Falls du oder auch andere, diese Freeware "USBDLM" nicht kennen und öfters mit "USB-Geräten" umgehen:
Es ist, wie ich finde, ein sehr nützliches und praktisches Progi. Es setzt nur voraus, dass man gerne etwas bastelt und Zeit investieren möchte (wegen der INI schreiben).
Man kann damit jedem "USB-Gerät" anhand seiner DeviceID, einen festen Laufwerksbuchstaben zuweisen.
Bestimmen, dass automatisch beim Anschliessen, der Windows-Explorer geöffnet wird.
Und noch vieles mehr.
Hier der Link dazu: USBDLM
Hier die Hilfe: USBDLM-Hilfe

Besonders in Kombination mit "RemoveDrive" ist es interessant.
Für "RemoveDrive" kann eine Batchdatei geschrieben werden, die man auf dem "USB-Gerät" ablegt. Klickt man darauf, wird das Windows-Explorer-Fenster automatisch geschlossen und das Gerät solange abgemeldet bis es klappt. Damit wird dasselbe erreicht, wie wenn man im SysTray auf "Hardware sicher entfernen" geht. Nur einfacher und komfortabler. Darum ist es notwendig das mit "USBDLM", der Laufwerksbuchstabe fest zugewiesen wird.
Der Link: RemoveDrive